Schlagwort-Archive: Malware

Trovi.com aus Google Chrome entfernen


Nicht nur im Firefox hatte ich einen Befall von „trovi.com“ sondern auch im Chrome. Das Gute an Trovi.com ist, dass er relativ einfach zu entfernen ist. 2014-07-13 21_56_42-Suche

Im Unterschied zum Firefox muss man in Chrome alles über die Einstellungen machen. Also zuerst das Hauptmenü 2014-07-13 21_58_10-Einstellungenvon Chrome öffnen (neben der Adresszeile, ganz links das Symbol mit den drei waagrechten Linien anklicken), dann auf den Menüpunkt „Einstellungen“ klicken. Jetzt öffnet sich im Browser die Seite zum einstellen des Browsers. Gleich oben, im Bereich „Beim Start“ ist der Punkt „Bestimmte Seite oder Seiten öffnen“ makiert, wenn man jetzt einfach den Punkt „Neuer Tab Seiten öffnen“ makiert hat man zwar das Problem zunächst behoben, aber „trovi.com“ ist immer noch eingetragen und kann jederzeit wieder aktiv werden. Besser ist es, unter dem Punkt „Bestimmte Seite oder Seiten öffnen“ am Ende der Zeile auf den Link „Seiten festlegen“ zu klicken und in dem sich jetzt öffnenden Fenster den Link zu trovi.com zu löschen indem man links auf das Kreuz klickt, das auftaucht sobald man mit der Maus drüber fährt.2014-07-13 21_58_38-Einstellungen - Startseiten

 

Jetzt ist die Startseite wieder OK. Nun geht es im „Einstellungen“-Fenster von Chrome etwas weiter nach unten zum Punkt „Suche“. Dort klickt man den Button „Suchmaschinen verwalten“ und es öffnet sich das entsprechende Fenster. 2014-07-14 11_14_52-Einstellungen - SuchmaschinenIm oberen Teil des Fensters werden die aktiven Suchmaschinen angezeigt. Klickt man hier auf den entsprechenden Eintrag „trovi.com“ dann erscheint am linken Rad das Kreuz, das man jetzt nur noch anklicken muss um die Suchmaschine zu entfernen.

Jetzt sollte der Browser wieder in Ordnung sein.

Advertisements

Hinterlasse einen Kommentar

Eingeordnet unter Internet, PC, Tipps und Tricks, Viren und Trojaner

Trovi.com aus Firefox entfernen


Ich hatte mir mal wieder Malware eingefangen. Dieses mal war es “trovi.com”. Trovi.com versucht Werbung in den Browsern zu platzieren um damit Geld zu verdienen – da ich entsprechende Adware Blocker installiert habe läuft dieses Vorhaben auf meinem Rechner jedoch ins leere.

Das entfernen von “trovi.com” ist eigentlich relativ einfach. Zuerst habe ich diesen Link, den nichts anderes 2014-07-13 23_09_54-Firefox-Sucheals ein Link ist auf dem Rechner, aus der Suchleiste des Firefox-Browsers entfernt. Dazu habe ich auf den Pfeil rechts neben dem Suchmaschinen-Symbol geklickt. Im darauf folgenden Pull down-Menü klickt man auf den untersten Punkt „Suchmaschinen 2014-07-13 23_12_00-Firefox-suche2verwalten“. Nun öffnet sich das Fenster zum verwalten der Suchmaschinen. Jetzt klickt man im linken Fenster den Namen der entsprechenden Suchmaschine, in diesem Fall auf „Trovi“, an und klickt nun im rechten Bereich auf den Button „Entfernen“ und anschließend auf „OK“. Nun Widmen wir uns dem Startfenster des Browsers. Dazu öffnen wir zunächst das 2014-07-13 23_15_15-Firefox-einstellungen1Hauptmenü von Firefox indem ich auf das Symbol oben rechts klicke. Daraufhin öffnet sich das Hauptmenü und man klickt auf das Symbol zum einstellen. Es öffnet sich das einstellen Fenster. Im 2014-07-13 23_17_03-Firefox-einstellungen3Einstellungen Fenster muss man im oberen Menü auf „Allgemein“ klicken. Im Bereich  „Start“ kann man nun eine neue Startseite manuell festlegen oder auf „Standard“ zurücksetzen. Jetzt noch auf OK Klicken und das war’s dann.

Hinterlasse einen Kommentar

Eingeordnet unter PC, Tipps und Tricks, Viren und Trojaner

Netzwerk mit Übertragungsproblemen


Am Wochenende hatte ich einen PC in der mache, dessen im Netzwerkzugriff stark lahmte. Insbesondere mit einem ca. 3 Jahre alten Notebook traten die Probleme auf. Es war nicht möglich, eine Datenübertragung von ca. 300MB in einer vernünftigen Zeit hinzubekommen. Zu Beginn ging die Übertragung noch einigermaßen Flott, doch dann traten plötzlich und reproduzierbar Aussetzer auf. Die Datenübertragung wurde für ca. 30 Sekunden unterbrochen und wurde dann für 2 bis 3 Sekunden fortgesetzt. Die technische Ausstattung konnte dafür kaum verantwortlich sein – I7-Prozessor, 16GB RAM, SSD Platte und Gigabit Netzwerkkarte – also ein moderner PC. Die Hauptanwendung auf dem PC ist eine Datenbankanwendung auf Basis der Oracle Datenbank. Zunächst hatte ich die Software geprüft – aber alle Programme waren vom User erwünscht. Der nächste Gedanke war also ein Hardwaredefekt. Zu diesem Zweck haben wir ein paar alte 100MBit Netzwerkkarten getestet – die Datenübertragung wäre auf jeden Fall schneller gewesen als die aktuell vorhandene Übertragungsgeschwindigkeit. Nachdem mit den Netzwerkkarten aus meiner Kiste die gleichen Probleme auftraten haben wir uns Entschlossen, den PC in meinem Netzwerk zu testen. In meinem Homeoffice ist das Netzwerk zur Zeit noch auf 100MBit beschränkt, da mein Switch nicht schneller ist. Der Switch wiederrum ist an einer Fritzbox 7390 angeschloßen und die kann ja bekanntlich auch 1 GBit. Für einen ersten Test waren die 100MBit aber ausreichend. Erstaunlicherweise verhielt sich der Rechner an meiner 100MBit Leitung ganz normal – keine Aussetzer und die Geschwindigkeit war auch in Ordnung. Zu Testen hatte ich einfach eine Acronis Imagdatei mit fast 50GB übers Netzwerk kopiert. Nachdem dieser Test erfolgreich verlief, habe ich den PC und mein Notebook direkt an die Fritzbox gehängt und siehe da, auch hier lief der PC einwandfrei. Nur der Datendurchsatz im Gigabit-LAN war mir ein bisschen schwach. Also habe ich zuerst einmal die Einstellungen überprüft und nach dieser Anleitung abgeändert. Jetzt wurde das Netzwerk schon etwas schneller.

Nun suchten wir wieder im original Netzwerk nach Fehlern. Zunächst versuchte ich eine Datenübertragung zwischen meinem Notebook und dem Server – die Übertragungsgeschwindigkeit war OK. Als nächstes versuchten wir das gleiche von einem anderen Notebook im Netz zum Server und hier brachen die Übertragungsraten plötzlich ein. Was auffiel, die Übertragung lief einige Zeit ganz normal und dann brach sie plötzlich total zusammen. Die Daten flossen nur noch im abstand von ca. 30 Sekunden und dann auch nur 2 bis 3 Sekunden lang. Jetzt haben ich das Kabel gewechselt – keine Verbesserung. Merkwürdigerweise gab es Rechner im Netzwerk, mit denen die Datenübertragung einwandfrei funktionierte. Dann habe ich einen anderen Port am Switch genommen – jetzt wurde es schon etwas besser – gut war es aber immer noch nicht. Jetzt habe ich mich auf dem Notebook umgesehen. Mithilfe des Resourcenmonitors, den ich über den Taskmanager (Tastenkombination: <Strg>+<Shift>+<ESC>) aufgerufen habe, bin ich dann fündig geworden. Beim durchsuchen im Bereich Netzwerk sind mir 2 Programme aufgefallen, die jede Menge IP-Verbindungen ins Internet aufgebaut hatten, obwohl ich dazu keinen Grund sah. Das eine Programm war der Netzmanager von t-online und das andere eine angebliche Anti-Malware Software – die alleine ca. ein dutzend Verbindungen mit unterschiedlichen IP-Adressen im Internet aufgebaut hatte. Nachdem ich beide Programme deaktiviert hatte war der Spuk plötzlich vorbei. Jetzt habe ich auf allen im Netzwerk befindlichen Rechnern die beiden Programme deinstalliert und die IP-Optimierungen vorgenommen und seit dem läuft das Netz in einer normalen Gigabit-Geschwindigkeit.

Hinterlasse einen Kommentar

Eingeordnet unter Internet, Netzwerk, Tipps und Tricks, Viren und Trojaner, Windows

Malwareangriff auf Linksys Router


Nachdem gerade erst die Fritzboxen von AVM von kriminellen missbraucht wurden sind nun offenbar einige Modelle von Linksys im Visier in den Fokus krimineller Hacker geraten. Spezialisten des Sans Technology Institute haben auf Routern den Wurm „The Moon“ entdeckt. Betroffen sind offenbar die Modelle E4200, E3200, E3000, E2500, E2100L, E2000, E1550, E1500, E1200, E1000, E900.

In mehreren englischsprachigen Berichten wird von mehr als 1000 Routern berichtet die von dem Wurm betroffen sein sollen, wahrscheinlich sind es Weltweit jedoch wesentlich mehr Geräte die als Spamschleuder benutzt werden. Neben der Fähigkeit, sich selbständig zu vermehren scannt er auch einen bestimmten IP-Adressbereich. Das deutet auf eine Kommandostruktur hin, was wiederum darauf hinweist, dass die betroffenen Geräte Teil eines Botnetztes sind.

Die Malware flasht wohl nicht die Firmware der Router sondern nistet sich im Arbeitsspeicher der Geräte ein. Daher Schaft ein einfacher Neustart des betroffenen Routers schnelle und einfache Abhilfe. Außerdem hat Linksys wohl ähnlich schnell reagiert wie AVM, den mit der Firmwareversion 2.0.06 ist die Lücke wohl behoben. Lediglich für die Modelle der E1000-Serie wird diese Firmwareversion nicht mehr zur Verfügung gestellt, da diese Geräte wohl insgesamt keinen Support mehr bekommen.

Der Befall des Routers soll an deutlich höheren Datenübertragungen an den Ports 80 und 8080 zu erkennen sein. Vermutet wird, dass bei diesem Angriff getestet wird, wie einfach es ist ein Botnetz auf Basis der Linksys-Router zu betreiben.

Hinterlasse einen Kommentar

Eingeordnet unter Hardware, Internet, Netzwerk, Router, Viren und Trojaner

Malwareinfizerte Server im Web: Deutschland auf Platz 3


Laut Kasperskys internationalem Malware-Report liegen deutsche Server auf Platz 3 der mit Malware (Viren, Trojaner usw.) verseuchten Server.

Bei 13,39 Prozent der Anwender-Rechner die ans Kaspersky Security Network (KSN) angeschlossen sind, schlug die Kaspersky Software im 3. Quartal Alarm, wenn auf einen deutschen Webserver zugegriffen wurde.

Gut 36 Prozent der deutschen User die am KSN teilnehmen, wurden im gleichen Zeitraum beim Surfen angegriffen. Damit liegt Deutschland beim Surfen auf Platz 14 der meist gefährdeten Länder.

24,9 Prozent der Infektionen geschahen über USB-Laufwerke (Sticks, Festplatten usw.) oder CDs. Damit liegt Deutschland auf Platz 146.

Laut Kaspersky ist die Gefährdung bei Verwendung von veralteten Browsern und Browser-Plug-Ins besonders groß. Für Firmenrechner stellen USB-Sticks das größte Sicherheitsrisiko dar.

Meine Empfehlung zur Vermeidung von Virenbefall: Anti-Vieren Software, Browser, Plug-Ins und auch die Anwendersoftware (Office-Pakete usw.) immer aktuell – die Updates die angeboten werden auch installieren – halten. Sowie, für den Fall der Fälle, regelmäßig Sicherungskopien anfertigen.

Quelle: PC Welt

Hinterlasse einen Kommentar

Eingeordnet unter Internet, Viren und Trojaner

Firefox: Browser Hijacking


Ich habe mir letztens die Delta-Search Malware eingefangen – Ja, das kann auch mir passieren. Suchanfragen, Startseite usw. alles ging nur noch über Delta-Search. Um das wieder in Ordnung zu bringen habe ich zunächst im Firefox das screenshot_2Menü aufgerufen und dort habe ich den Punkt „Einstellungen“ und anschließend „Einstellungen“ ausgewählt. Hier habe ich den Tab „Allgemein“ aufgerufen. Im Bereich Startseite muß man jetzt noch auf „Standart wiederherstellen“ klicken.screenshot_3

Als nächstes habe ich die Suchmaschinen wieder korrigiert. Hierzu habe ich in der Suchleiste auf den Pfeil neben dem Suchmaschinen-Icon geklickt  und habe dort den untersten Menüpunkt: „Suchmaschinen verwalten“ ausgewählt.screenshot_4

Hier muss man nur noch die zu löschende Suchmaschine markieren und auf den Button „Entfernen“ klicken.

Ich hatte gehofft, dass es das war.

Ich wurde eines besseren belehrt.

Als nächstes bin ich in die Systemsteuerung gegangen und dort auf „Programme und Features“ (bei Windows 8, bei Windows 7 müsste es einfach nur „Programme“ heißen). In der Liste habe ich dann nach dem entsprechenden Eintrag – Delta-Search – gesucht und habe alles deinstalliert. Nach einem Neustart hat dann der Firefox zunächst auch einwandfrei funktioniert – bis ich einen neuen und leeren Tab geöffnet habe, da ging dann wieder die Delta-Search Suchseite auf.

Also habe ich in allen möglichen Einstellungen gesucht und zunächst natürlich nix gefunden.nach einigem überlegen kam ich auf die Idee, direkt in der Konfiguration vom Firefox nachzusehen. Dazu habe ich in der Adressleiste des Firefox (dort wo man die Internetseite eingibt) „about.config“ eingegeben. Jetzt habe ich in der Suchleiste einfach wieder nach „Delta-Search“ gesucht und bin fündig geworden. Ich fand den Eintrag:

Browser.newtab.url;http://www1.delta-search.com/?babsrc=NT_ss&mntrId=425C00FF7DA58059&affID=120692&tsp=4981

den habe ich einfach komplett gelöscht und Firefox neu gestartet. Jetzt war das Problem endlich beseitigt.

Hinterlasse einen Kommentar

Eingeordnet unter Internet, Tipps und Tricks, Viren und Trojaner